WordPress 5.2.3 安全版本更新 建议用户及时升级版本

WordPress程序是目前最好用的免费CMS建站程序之一,市面上超过三分之一站长网站会有使用这款程序。但是受众越多,安全因素越是需要考虑的,这一点上WordPress相对做的比较好的。一旦有安全版本或者新版本发布,个人建议及时的升级最新版本,确保网站的安全。同样,这次WordPress 5.2.3版本更新,官方提示是安全版本,修复过29+安全问题,我们尤为需要升级。

解决的问题包括:

1、解决跨站点脚本(XSS)漏洞

2、解决URL的验证和清理可能导致开放重定向的问题

3、解决短代码预览中披露了跨站点脚本(XSS)的漏洞

4、解决导致跨站点脚本(XSS)攻击的URL清理问题。

赞(0)
未经允许不得转载:老蒋博客 » WordPress 5.2.3 安全版本更新 建议用户及时升级版本

相关推荐

  • 暂无文章

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址